Commit 55bd53dc authored by Ned Coltman's avatar Ned Coltman

Update README.md

parent 29c1bff7
Pipeline #540 passed with stage
in 24 seconds
......@@ -17,17 +17,23 @@ You need to have the following REQUIREMENTS installed:
* wget (to download some config files during the installation)
On debian-based system you can use this:
```bash
apt-get install build-essential pkg-config cmake git paraview wget gnuplot libsuitesparse-dev
```
Then, you can the execute the script and it will download the dune repositories and dumux
and configure all modules with CMake
```bash
./install.sh
```
This will clone the necessary repositories (in a subfolder 'dumux'),
build all libaries.
Run the script test_dumux.sh in the newly created dumux folder
to test your installation of dumux.
```bash
./test_dumux.sh
```
It will compile and run a simple one-phase ground water flow example
and visualizes the result using paraview.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment