[docs][python] Fix dumux version in docs

5 jobs for !3128 with feature/improve-python-setup-doc
latest merge request