[python][linter] Fix pylint warning appearing with newer version

5 jobs for !3147 with fix/pylint
latest merge request