[python] Require dune-common>=2.8 to enable Python bindings

3 jobs for !2728 with feature/python-dune-version in 9 minutes and 3 seconds (queued for 5 seconds)
Child pipeline (parent) latest detached
Status Job ID Name Coverage
  Configure
passed select tests #24230

00:07:00

 
  Build
passed build dumux #24232

00:01:27

 
  Test
passed test dumux #24233

00:00:36