Merge branch 'feature/python-dune-version' into 'master'

[python] Require dune-common>=2.8 to enable Python bindings

See merge request !2728
6 jobs for master in 0 seconds (queued for 68 minutes and 20 seconds)
Status Name Job ID Coverage
  Trigger
passed full-dune-2.7-clang

passed full-dune-2.7-gcc

failed full-dune-master-clang

failed full-dune-master-gcc

passed minimal-dune-2.7-gcc

 
  Downstream Modules
skipped trigger lecture