[dependencies] Raise dune version requirements to 2.8

5 jobs for !2783 with feature/require-dune-2.8
detached
Status Name Job ID Coverage
  Trigger
manual full-dune-2.7-clang
manual full-dune-2.7-gcc
manual full-dune-master-gcc
manual minimal-dune-2.7-gcc
 
  Downstream Modules
created trigger lecture