[ci] Test with dune 2.8 instead of dune 2.7

5 jobs for !2781 with feature/ci-use-dune-2.8
detached
Status Name Job ID Coverage
  Trigger
failed full-dune-latest-release-clang

failed full-dune-latest-release-gcc

failed full-dune-master-gcc

failed minimal-dune-latest-release-gcc

 
  Downstream Modules
canceled trigger lecture