Raise dependency to dune >= 2.8
For release 3.5 I suggest to raise the Dune requirement to 2.8 (which will be released shortly). I suggest this now simply to decrease a bit of maintenance cost. For example we can drop testing against dune 2.7 for the master branch. Some version checks can be removed.
Agree? Click thumbs up
- Disagree? Write comment below