Commit bdf403d2 authored by Dennis Gläser's avatar Dennis Gläser
Browse files

[Readme] change wording

parent b4bcf0e6
Pipeline #16014 waiting for manual action with stage
......@@ -31,7 +31,7 @@ If you don't have `wget` and don't want to install it, you can just manually dow
### Install the course into your existing DuMu<sup>x</sup> project
If you already have an installation of DuMu<sup>x</sup>,
navigate to your DuMu<sup>x</sup> root directory `cd yourInstallationFolder`
navigate to your DuMu<sup>x</sup> root directory
and then run the following commands:
```bash
......@@ -45,7 +45,7 @@ After this, you can start with the [exercises](https://git.iws.uni-stuttgart.de/
### Requirements
For a successful installation and the execution of all exercises, the following
requirements are needed:
software packages are needed:
* gcc >= 7
* cmake >= 3.13
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment